Outguess 1.1.1

 

Nueva versión de Outguess

Outguess

Una nueva versión de Outguess fue lanzado hoy !


Versión 1.1.1

– Outguess requiere OS X 10.8 o posterior.
– Adición de ayuda.
– Corrección de código.
– Corrección de ayuda.
– Corrección de interfaz.